Home | Community | Message Board

World Seed Supply
Please support our sponsors.

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Welcome to the Growery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: Peat, Portable Greenhouse

Jump to first unread post. Pages: 1
 User Gallery

Registered: 06/07/10
Posts: 40
Last seen: 5 years, 10 months
cloneing problem plz help
    #480358 - 09/21/10 04:02 PM (6 years, 1 month ago)

ok so this is my first grow and im a week away from harvest. i made clones from my original 3 only 1 really took but was male ok no biggie so with my def female i cloned her one week into flowering but went back to veg stage with clone.  problem is after 1 month nothing happened the original leaves turned yellow and i clipped them off then all of a sudden 5 new small leaves grew, so im thinking ok great my clone is working. my dog knocked the small pot over i had her in so i went to transplant her into new soil bigger pot etc but while i was doing that i noticed that i still have NO ROOTS (2 months and no roots at all just stem). What do i do? what is going on with her? Do i call it quits with her after 2 months now and only haveing those new leaves? How can new leaves form if she isnt growing? Please someone enlighten me and give me some guidance.

Post Extras: Print Post  Remind Me! Notify Moderator

Registered: 01/12/11
Posts: 2
Last seen: 5 years, 9 months
Re: cloning problem plz help [Re: kdawg81]
    #513177 - 01/12/11 04:09 AM (5 years, 9 months ago)

I know this is a little late but mite help in the future, I use peat pellets to start my clones in with no cloning gel. I get mine at Wal-Mart they are called "JIFFY-7 PEAT PELLETS". They come with a tray with clear top to make a mini greenhouse, mine has 36 in it but I only use as many as needed then when I clone my next crop I do it all over. Hope this helps anyone that needs it.

Post Extras: Print Post  Remind Me! Notify Moderator
Kenny fuckin' Powers

Registered: 11/27/10
Posts: 66
Last seen: 4 years, 7 months
Re: cloning problem plz help [Re: fredthegardner]
    #513661 - 01/14/11 04:25 PM (5 years, 9 months ago)

don't ever clone in flowering cycle at any time period, never clone directly in dirt. I use "root riots" for me best thing ever, for cloning, seed starting. Your best bet is to start again with a plant that hasn't been flowering use clone gel and some other media peat pellets, rockwool, Root Riots you'll be on your way in no time.

Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: Peat, Portable Greenhouse

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Similar ThreadsPosterViewsRepliesLast post
* cloning liambob2 763 4 09/25/09 02:54 AM
by the man
* clones have been outside for one week...and are now trying to flower. farmerjoe 1,189 4 06/09/09 04:09 PM
by 81renaissance
* Cloning outdoors? Randomman090 979 2 06/08/09 12:57 PM
by Randomman090
* Problem: Early Blooming Spoonbender 1,869 9 05/08/08 12:41 PM
by silentgrow
* flowering problem and some ???s dmtcorey 521 0 08/12/09 09:05 PM
by dmtcorey
* flowering...plz help kdawg81 706 3 08/08/10 12:17 PM
by SmOakland
* having problems with outdoor budding plants. whattodo 2,948 12 08/26/10 08:52 AM
by whattodo
* Noob Has "Problem", Needs advice w/ drying, trimming islandgrower 1,073 6 09/18/10 01:42 PM
by impgl

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: FurrowedBrow, Magash, Dr. Siekadellyk, phychotron
734 topic views. 0 members, 52 guests and 45 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Avalon Magic Plants
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.029 seconds spending 0.005 seconds on 14 queries.