Home | Community | Message Board


Avalon Magic Plants
Please support our sponsors.

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Welcome to the Growery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: Air Pump

Jump to first unread post. Pages: 1 | 2 | Next >  [ show all ]
OfflineMonsignorBerric
Om Shanti Om


Registered: 05/05/09
Posts: 266
Loc: The Void
Last seen: 8 months, 6 days
Problem with my first hydro set up?
    #561209 - 06/02/11 03:23 PM (5 years, 6 months ago)

I made my first hydro system the other day :vaped: Just a simple dwc

I set it up last night with the rock wool cubes and hydroton, measured out the nutes and everything. So this morning I check it and there's this bubble foam accumulating on top of the water.
Is this normal?? All the dwc systems I've seen don't have this froth floating.

I was also wondering if I could put in a little bit of hydrogen peroxide to keep the water clean.


--------------------
:egyptian:
Every man and every woman is a star
There is no law beyond Do what thou wilt
Love is the law, love under will
"Remember all ye that existence is pure joy; that all the sorrows are but as shadows; they pass & are done; but there is that which remains." -The Book of the Law 2:9


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineTank333
Psychotic Hippie
Male User Gallery


Registered: 08/20/10
Posts: 1,241
Loc: Washington
Last seen: 2 years, 6 months
Re: Problem with my first hydro set up? [Re: MonsignorBerric]
    #561259 - 06/02/11 05:05 PM (5 years, 6 months ago)

I started getting a foam on the top of our rez when we added the Roots Organic "Oregonism"... I just used a spray bottle to get rid of the foam and it would dissapear...


--------------------
My best run so far


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblewishcouldeletethis
Female User Gallery


Registered: 04/20/08
Posts: 675
Re: Problem with my first hydro set up? *DELETED* [Re: MonsignorBerric]
    #561261 - 06/02/11 05:06 PM (5 years, 6 months ago)

Post deleted by lampshadehelmet

Reason for deletion: d



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineTank333
Psychotic Hippie
Male User Gallery


Registered: 08/20/10
Posts: 1,241
Loc: Washington
Last seen: 2 years, 6 months
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #561264 - 06/02/11 05:11 PM (5 years, 6 months ago)

Quote:

lampshadehelmet said:
Foam is the pre-cursor to algae and rotten roots. You have temps that are too high and insufficient air being pumped...as well be sure you have no light leaks.

keep temps under 80 and devote 2watts air pump per gallon water. Hydrogen is not a solution to anything.




What about the foam that appeared after I innocculated with the mychhorizae and trichoderma? Is that something I should worry about? My rez temps aren't too high, and I have plenty of air being pumped...


--------------------
My best run so far


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblewishcouldeletethis
Female User Gallery


Registered: 04/20/08
Posts: 675
Re: Problem with my first hydro set up? *DELETED* [Re: Tank333]
    #561265 - 06/02/11 05:14 PM (5 years, 6 months ago)

Post deleted by lampshadehelmet

Reason for deletion: d



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineTank333
Psychotic Hippie
Male User Gallery


Registered: 08/20/10
Posts: 1,241
Loc: Washington
Last seen: 2 years, 6 months
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #561278 - 06/02/11 05:43 PM (5 years, 6 months ago)

Well, it HAS turned the sides of the rez slimy, but it has also doubled the amount of roots on both of the girls!

There's a bit of sludge from it in the bottom of the bucket still, too. We are going to be changing the rez tonight, and I'm wondering if I should clean this out, or leave it there, as its supposed to be beneficial fungi??


--------------------
My best run so far


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMonsignorBerric
Om Shanti Om


Registered: 05/05/09
Posts: 266
Loc: The Void
Last seen: 8 months, 6 days
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #561308 - 06/02/11 06:50 PM (5 years, 6 months ago)

Quote:

lampshadehelmet said:
Foam is the pre-cursor to algae and rotten roots. You have temps that are too high and insufficient air being pumped...as well be sure you have no light leaks.

keep temps under 80 and devote 2watts air pump per gallon water. Hydrogen is not a solution to anything.




Thanks

I'll get a more powerful air pump then. I have 4 watts for 4 2/5 gallons.
The temp. is a pretty steady 80F up above where the lights are, but the water is about 75F.

Besides keeping the temp down and having good air flow, what else can you do to prevent algae?


--------------------
:egyptian:
Every man and every woman is a star
There is no law beyond Do what thou wilt
Love is the law, love under will
"Remember all ye that existence is pure joy; that all the sorrows are but as shadows; they pass & are done; but there is that which remains." -The Book of the Law 2:9


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblestarrider


Registered: 12/26/08
Posts: 125
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #561698 - 06/03/11 11:18 PM (5 years, 6 months ago)

Hydroperoxide is a way to cure algae. Use 5-10ml per 1 gal of water. I don't know where you got your info but need to red a lot more. A good way to keep algae down is to use solid coloured tubs and solid coloured tubing. Other than that keep an eye on it and you won't have ant problems.


--------------------
"If the doors of perception were cleansed every thing would appear to man as it is, infinite."

William Blake

Anything  I write is a lie. Any picture I post is a fake. I only write for entertainment.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblewishcouldeletethis
Female User Gallery


Registered: 04/20/08
Posts: 675
Re: Problem with my first hydro set up? *DELETED* [Re: starrider]
    #561726 - 06/04/11 01:34 AM (5 years, 6 months ago)

Post deleted by lampshadehelmet

Reason for deletion: d



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMonsignorBerric
Om Shanti Om


Registered: 05/05/09
Posts: 266
Loc: The Void
Last seen: 8 months, 6 days
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #561884 - 06/04/11 05:38 PM (5 years, 6 months ago)

So then as long as it's completely dark and there's no light leaking into the reservoir I should be ok with algae. Can anything else grow without light?

And how often are you supposed to change the water?


--------------------
:egyptian:
Every man and every woman is a star
There is no law beyond Do what thou wilt
Love is the law, love under will
"Remember all ye that existence is pure joy; that all the sorrows are but as shadows; they pass & are done; but there is that which remains." -The Book of the Law 2:9


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblewishcouldeletethis
Female User Gallery


Registered: 04/20/08
Posts: 675
Re: Problem with my first hydro set up? *DELETED* [Re: MonsignorBerric]
    #561893 - 06/04/11 06:19 PM (5 years, 6 months ago)

Post deleted by lampshadehelmet

Reason for deletion: d



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMonsignorBerric
Om Shanti Om


Registered: 05/05/09
Posts: 266
Loc: The Void
Last seen: 8 months, 6 days
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #562249 - 06/05/11 08:50 PM (5 years, 6 months ago)

Thanks

Quote:

lampshadehelmet said:
another common method is once you have added back the same amount of water as your reservoir holds.




What do you mean? lol


--------------------
:egyptian:
Every man and every woman is a star
There is no law beyond Do what thou wilt
Love is the law, love under will
"Remember all ye that existence is pure joy; that all the sorrows are but as shadows; they pass & are done; but there is that which remains." -The Book of the Law 2:9


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblewishcouldeletethis
Female User Gallery


Registered: 04/20/08
Posts: 675
Re: Problem with my first hydro set up? *DELETED* [Re: MonsignorBerric]
    #562314 - 06/06/11 07:54 AM (5 years, 6 months ago)

Post deleted by lampshadehelmet

Reason for deletion: d



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMonsignorBerric
Om Shanti Om


Registered: 05/05/09
Posts: 266
Loc: The Void
Last seen: 8 months, 6 days
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #562384 - 06/06/11 02:48 PM (5 years, 6 months ago)

Oh ok, got it


--------------------
:egyptian:
Every man and every woman is a star
There is no law beyond Do what thou wilt
Love is the law, love under will
"Remember all ye that existence is pure joy; that all the sorrows are but as shadows; they pass & are done; but there is that which remains." -The Book of the Law 2:9


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblestarrider


Registered: 12/26/08
Posts: 125
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #564618 - 06/15/11 02:13 PM (5 years, 5 months ago)

Would disagree with you. Been using and no algae. Sounds like you need to read a lot as well. It's listed in several books as a way to keep the water clean.


--------------------
"If the doors of perception were cleansed every thing would appear to man as it is, infinite."

William Blake

Anything  I write is a lie. Any picture I post is a fake. I only write for entertainment.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblewishcouldeletethis
Female User Gallery


Registered: 04/20/08
Posts: 675
Re: Problem with my first hydro set up? *DELETED* [Re: starrider]
    #564686 - 06/15/11 07:52 PM (5 years, 5 months ago)

Post deleted by lampshadehelmet

Reason for deletion: d



Edited by wishcouldeletethis (06/15/11 07:54 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMonsignorBerric
Om Shanti Om


Registered: 05/05/09
Posts: 266
Loc: The Void
Last seen: 8 months, 6 days
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #564699 - 06/15/11 08:31 PM (5 years, 5 months ago)

I won't even comment on that little bit about prayer and god........................................... :facepalm:  :nonono:  :crying:  :sad:

But let's keep this positive and not fight :laugh:  :peace: ... algae is a plant. So no light = no algae. I dropped a little bit of peroxide in my reservoir because I also heard from the owner of my local hydro store** that it prevents algae, but as lampshade said you should go for prevention not treatment. So it seems to me first and foremost, NO light. Then air and water temp. comes second. But if there's no light then you won't have to worry about algae (correct?)

** He also told me that I had what I think he called "biofilm", (looks just like algae but it's brownish not green) not algae. I was told that "biofilm" is harmless in a hydro system unlike algae. Since then however I increased the airflow and painted some spots where light was leaking in. I wiped off the biofilm and it hasn't come back, and so far no algae


--------------------
:egyptian:
Every man and every woman is a star
There is no law beyond Do what thou wilt
Love is the law, love under will
"Remember all ye that existence is pure joy; that all the sorrows are but as shadows; they pass & are done; but there is that which remains." -The Book of the Law 2:9


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMonsignorBerric
Om Shanti Om


Registered: 05/05/09
Posts: 266
Loc: The Void
Last seen: 8 months, 6 days
Re: Problem with my first hydro set up? [Re: MonsignorBerric]
    #564947 - 06/16/11 09:05 PM (5 years, 5 months ago)

I've got another problem now that I saw coming. The roots are starting to get tangled in each other. I'm using a single 5 gallon bucket and I've got 4, 2" net pots with 3 cannabis plants and a broccoli plant. I just broke one of the roots of the broccoli trying to get it untangled from the cannabis.
Will this be a serious problem later on? Or is it alright if the roots get a little tangled? It's because 1) the bucket is too small for 4 plants of course, and 2) the roots are so light that the air bubbles can easily push them all around.
I'm only gonna veg them for 4 weeks, and this is pretty much an experiment that I'm hoping to get some bud and broccoli out of :laugh: :discorex:


--------------------
:egyptian:
Every man and every woman is a star
There is no law beyond Do what thou wilt
Love is the law, love under will
"Remember all ye that existence is pure joy; that all the sorrows are but as shadows; they pass & are done; but there is that which remains." -The Book of the Law 2:9


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblewishcouldeletethis
Female User Gallery


Registered: 04/20/08
Posts: 675
Re: Problem with my first hydro set up? *DELETED* [Re: MonsignorBerric]
    #565074 - 06/17/11 01:34 PM (5 years, 5 months ago)

Post deleted by lampshadehelmet

Reason for deletion: d



Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblestarrider


Registered: 12/26/08
Posts: 125
Re: Problem with my first hydro set up? [Re: wishcouldeletethis]
    #565137 - 06/17/11 05:51 PM (5 years, 5 months ago)

I trim my roots so they don't get sucked into the pump. So far I haven't any problems. The plants are healthy and are 4ft. that is as high as I can go.


--------------------
"If the doors of perception were cleansed every thing would appear to man as it is, infinite."

William Blake

Anything  I write is a lie. Any picture I post is a fake. I only write for entertainment.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1 | 2 | Next >  [ show all ]

Amazon Shop for: Air Pump

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Hempy Buckets
( 1 2 3 4 all )
coda 32,615 76 09/15/14 12:48 PM
by webster10
* Bubble Bucket Recommendations lopan 5,021 8 03/05/09 07:32 PM
by lopan
* Foaming in resevoir? Subculture too early? TomCollins 2,120 3 11/10/09 06:19 AM
by Magash
* Hydro Kit chowdan 1,217 7 05/26/11 04:55 PM
by starrider
* Experienced with dirt only...?s for Hydros. DJ_avocado 2,232 15 01/04/10 08:08 PM
by Hawksresurrection
* DWC buckets DOs and DONTs. depurps909 27,271 7 07/26/11 11:03 AM
by jomamameister
* Powerless hydro operation in mountains...ok? DJ_avocado 2,586 14 04/17/10 08:42 PM
by DrGreenThumb
* i found an easy way to put a humidity dome on a bucket cloner caseyjones 1,920 4 08/06/11 03:26 AM
by caseyjones

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: FurrowedBrow, Magash, Dr. Siekadellyk, phychotron
8,275 topic views. 3 members, 263 guests and 34 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Vaposhop
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.058 seconds spending 0.004 seconds on 16 queries.