Home | Community | Message Board


Sporeworks
Please support our sponsors.


Welcome to the Growery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: Kraken Kratom Red Vein Kratom   PhytoExtractum Maeng Da Thai Kratom Leaf Powder

Jump to first unread post Pages: 1
OfflineHanky
Fat Ladies Bingo

Registered: 04/21/08
Posts: 2,397
Loc: Ass Flavour Pie Factory
Last seen: 13 years, 1 month
Image links dont work when I post on the main site.
    #42782 - 05/29/08 02:39 PM (14 years, 1 month ago)

http://www.growery.org/2911/Making-Hash


Could it be possible to add pics to documents for the main site.

A pictorial is pretty gay without pics.


--------------------
Coaster Said:  "wut do u post bout flumbooyon"


Extras: Filter Print Post Top
Invisibleandyistic
We got them veenoms!

Folding@home Statistics
Registered: 04/20/08
Posts: 10,990
Loc: On the Lot
Re: Image links dont work when I post on the main site. [Re: Hanky]
    #44269 - 05/31/08 03:56 PM (14 years, 1 month ago)

That's strange.
I have images working in my Documents Posts.

Here's an example: http://www.growery.org/2860/Bongs


Extras: Filter Print Post Top
OfflinegeokillsA
······· º¿° ·······
Male User Gallery

Registered: 05/08/01
Posts: 1,283
Loc: city of angels
Last seen: 6 months, 2 days
Re: Image links dont work when I post on the main site. [Re: Hanky]
    #44415 - 05/31/08 09:43 PM (14 years, 1 month ago)

You can put images in your doc's, but they need to be embedded using HTML, not UBBCode, on the main site.

For example UBB4871-100_1254.jpg][image]/forums/files/g08-22/205984871-thumb_100_1254.jpg[/image][/url]


would be written like this in HTML:

<a href="https://files.growery.org/files/g08-22/205984871-100_1254.jpg" target="_blank"/forums/thumbs/g08-22/205984871-thumb_100_1254.jpg></a>

The <a href=...>link</a> creates a link, the target="_blank" makes that link pop-up in a new window.
Whereas the <img src=> displays the image right then and there (in the above example, the thumbnail that links to the larger image on pop-up).



PS.  Something buggy in the board software, the first (bolded) HTML reference above is not closed properly; the last angle-bracketed command should read as: </a>


Extras: Filter Print Post Top
Invisibleandyistic
We got them veenoms!

Folding@home Statistics
Registered: 04/20/08
Posts: 10,990
Loc: On the Lot
Re: Image links dont work when I post on the main site. [Re: geokills]
    #44419 - 05/31/08 09:46 PM (14 years, 1 month ago)

You can't use things like > in this forum, as it only allows UBB coding.

You guys should set it up so that we can use HTML as well as UBB in these forums. :yesnod:

Wow - that was strange. Since when does UBB allow > and < ???


Extras: Filter Print Post Top
OfflinegeokillsA
······· º¿° ·······
Male User Gallery

Registered: 05/08/01
Posts: 1,283
Loc: city of angels
Last seen: 6 months, 2 days
Re: Image links dont work when I post on the main site. [Re: andyistic]
    #44433 - 05/31/08 10:03 PM (14 years, 1 month ago)

I can use all the HTML I want! :evil:

So not...
ELITE



Extras: Filter Print Post Top
Invisibleandyistic
We got them veenoms!

Folding@home Statistics
Registered: 04/20/08
Posts: 10,990
Loc: On the Lot
Re: Image links dont work when I post on the main site. [Re: geokills]
    #44434 - 05/31/08 10:04 PM (14 years, 1 month ago)

I realize admins can, but make it available for all of us.

Thanks.


Extras: Filter Print Post Top
OfflinegeokillsA
······· º¿° ·······
Male User Gallery

Registered: 05/08/01
Posts: 1,283
Loc: city of angels
Last seen: 6 months, 2 days
Re: Image links dont work when I post on the main site. [Re: andyistic]
    #44435 - 05/31/08 10:05 PM (14 years, 1 month ago)

It was for a while (on our other site), but a few assholes would embed all sorts of stupid gimmicks (not to mention potential exploits for private information) that made browsing more of a pain in the ass.  So rather than put up with the potential security risks, we restricted the capability. :undecided:


Extras: Filter Print Post Top
Invisibleandyistic
We got them veenoms!

Folding@home Statistics
Registered: 04/20/08
Posts: 10,990
Loc: On the Lot
Re: Image links dont work when I post on the main site. [Re: geokills]
    #44437 - 05/31/08 10:08 PM (14 years, 1 month ago)

Ahh OK - that makes sense.

Is it possible to add to the existing UBB to allow for larger fonts and tables, maybe?


Extras: Filter Print Post Top
OfflinegeokillsA
······· º¿° ·······
Male User Gallery

Registered: 05/08/01
Posts: 1,283
Loc: city of angels
Last seen: 6 months, 2 days
Re: Image links dont work when I post on the main site. [Re: andyistic]
    #44465 - 05/31/08 10:54 PM (14 years, 1 month ago)

Maybe... :tongue2:

[That's really not my department though... I'm just the lowly chief cook and bottle washer]


--------------------
Do Your Part!


--------------------


Extras: Filter Print Post Top
OfflineEnd Game
Shroomerite
Male


Registered: 04/20/08
Posts: 237
Last seen: 11 years, 6 months
Re: Image links dont work when I post on the main site. [Re: geokills]
    #44621 - 06/01/08 01:55 AM (14 years, 1 month ago)

Ahem...Ythair! Where are you?!


Extras: Filter Print Post Top
InvisibleAnnoA
Experimenter


Folding@home Statistics
Registered: 06/18/99
Posts: 43
Loc: my room
Re: Image links dont work when I post on the main site. [Re: Hanky]
    #48594 - 06/02/08 05:12 AM (14 years, 1 month ago)

There is a problem with the new editor....with the old one it was possible to copy and paste the post directly(not the post code, but the post output.) With the new one this doesn't seem to work anymore, at least not in firefox.


Extras: Filter Print Post Top
InvisibleAnnoA
Experimenter


Folding@home Statistics
Registered: 06/18/99
Posts: 43
Loc: my room
Re: Image links dont work when I post on the main site. [Re: Anno]
    #48596 - 06/02/08 05:15 AM (14 years, 1 month ago)

OK, it DOES work in Internet Explorer.


Extras: Filter Print Post Top
InvisibleAnnoA
Experimenter


Folding@home Statistics
Registered: 06/18/99
Posts: 43
Loc: my room
Re: Image links dont work when I post on the main site. [Re: Hanky]
    #49619 - 06/03/08 04:28 AM (14 years, 30 days ago)

Ythan fixed it so it now works in Firefox too.


Extras: Filter Print Post Top
OfflineHanky
Fat Ladies Bingo

Registered: 04/21/08
Posts: 2,397
Loc: Ass Flavour Pie Factory
Last seen: 13 years, 1 month
Re: Image links dont work when I post on the main site. [Re: Anno]
    #49625 - 06/03/08 04:43 AM (14 years, 30 days ago)

I'll get around to it when I'm not so drug addled.

Thanks Anno.


--------------------
Coaster Said:  "wut do u post bout flumbooyon"


Extras: Filter Print Post Top
Jump to top Pages: 1

Shop: Kraken Kratom Red Vein Kratom   PhytoExtractum Maeng Da Thai Kratom Leaf Powder


Similar ThreadsPosterViewsRepliesLast post
* Main site content editor Dr. Penguin 2,188 1 01/28/09 04:26 PM
by geokills
* growery is too much of a bitch site of the shroomery Voodoo 3,849 5 02/08/09 08:46 PM
by geokills
* Editing The Main Page (2) Sirius 2,586 4 04/21/08 11:06 PM
by geokills
* Clicking on 'Message Board' on main page Ombient 1,638 2 04/23/08 01:02 AM
by Ythan
* Cross link boards? C20H25N3O 2,367 4 04/20/08 07:39 PM
by geokills
* Editing The Main Page Sirius 1,783 3 04/21/08 04:00 PM
by Thor
* post preview ? ltd 1,700 3 07/28/08 01:28 AM
by usg543
* Anonymous Posting Compass 6,433 15 04/24/08 01:43 AM
by maggotz

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Thor, Link, Seuss, geokills
5,864 topic views. 0 members, 0 guests and 6 web crawlers are browsing this forum.
[ Print Topic | ]
Search this thread:
Royal Queen Seeds Cannabis Seeds
Please support our sponsors.

Copyright 1997-2022 Mind Media. Some rights reserved.

Generated in 0.028 seconds spending 0.009 seconds on 15 queries.