Home | Community | Message Board



Please support our sponsors.

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Welcome to the Growery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop: Air Stone, pH Test Strips, Reagent Testing Kit

Jump to first unread post. Pages: 1
Offlinepsycle
Stranger


Registered: 12/20/09
Posts: 77
Last seen: 7 years, 3 months
tried to self diagnos but things have gone south
    #397107 - 04/06/10 04:33 PM (7 years, 7 months ago)

these are maui plants, im doing dwc, the bigger maui should have been done around the 8th but i think it is being delayed and reduced severely, i previously had a magnesium deficiency, this very much looked like one so i tried adding epsom salts and no luck, im kind of thinking manganese toxicity, but this is my first run kind of a balls to the wall crash course, learned a whole lot but wish i had done things smarter, and cheaper. Now the clones are developing it. Ive honestly thought about just flushing. Also my ph meter is now broken so i am using a fish tank ph test kit that only goes down to 6 so i keep it right there. please help sorry for the crappy pics. Also forgot to say the clones are in 15 gallon resevoir, big ones in 10 gallon

I also have earth juice microblast, was wondering if i should hit it with that. idk im out of ideas need help.

this is unfathomably stressful, would have liked to have had more time this grow to take care of them the best i could, but couldnt get to it as often. Got a little extra time now ready to focus on my girls, please do help.



Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTcrib
Stranger

Registered: 09/03/09
Posts: 125
Re: tried to self diagnos but things have gone south [Re: psycle]
    #397131 - 04/06/10 06:55 PM (7 years, 7 months ago)

looks like a problem with the roots to me,
root rot maybe?

do they roots look healthy?


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblecoda


Registered: 04/20/08
Posts: 4,734
Trusted Cultivator
Re: tried to self diagnos but things have gone south [Re: Tcrib]
    #397136 - 04/06/10 07:12 PM (7 years, 7 months ago)

Flush em, I'd say a toxic salt build up, but my next guess would be pests judging from that last pic.  Have you checked the undersides of your leaves and inspected the growroom for any type of pest?


--------------------


MFDoom666: sobriety kills my buzz every time.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepsycle
Stranger


Registered: 12/20/09
Posts: 77
Last seen: 7 years, 3 months
Re: tried to self diagnos but things have gone south [Re: coda]
    #397195 - 04/06/10 08:37 PM (7 years, 7 months ago)

Flush both resevoirs? Will do and will take a pic of roots. I watch pretty carefully for buggers the only one I have is one lady bug.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleHawksresurrection
 User Gallery


Registered: 12/05/08
Posts: 13,427
Trusted Cultivator
Re: tried to self diagnos but things have gone south [Re: psycle]
    #397389 - 04/07/10 01:17 AM (7 years, 7 months ago)

Are you sure you don't have spider mites man??  The last pic of the leaf sure as fuck look like spider mite damage.  Turn the leaf over and look on the under side of it.  That's where they hang out.  You'll see little white specks, which are the eggs and then little black specks that will move.

I'd put money on you having a mite problem.  Not to say that your not having some nutrient issues as well.

When it comes to that issue, are you checking your PPM??  What line of nutrient solution are you using and how are you making sure that you're at the appropriate levels in your res.??


--------------------
Dude she isn't as young as she use to be.

-niteowl


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepsycle
Stranger


Registered: 12/20/09
Posts: 77
Last seen: 7 years, 3 months
Re: tried to self diagnos but things have gone south [Re: Hawksresurrection]
    #397408 - 04/07/10 01:58 AM (7 years, 7 months ago)

Ive had spidermites before not seeing any thing I'm gonna move everything
Out of the tent tomorrow and clean everything just cause,  I have ppm meter
But eversince ive been using to water I don't anymore just been following
feed guide charts, using floranova. Is there a chart to appropriate ppm levels
throughout different stages of growth, I know it depends on strain but maybe a
generalization.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleHawksresurrection
 User Gallery


Registered: 12/05/08
Posts: 13,427
Trusted Cultivator
Re: tried to self diagnos but things have gone south [Re: psycle]
    #397417 - 04/07/10 02:15 AM (7 years, 7 months ago)

So basically you don't know what the PPM or the pH of your reservoir??  Sounds like that root of your problem right there.  If your strips only go down to 6 how do you know your not too low??  And I never go off of feeding charts.  I find that they usually feed too heavy.


It seems like you don't know the basics of Hydro at this point.  You need to know your base PPM before you start adding nutrients.  The reason for this is plants can only handle so much.  So if your water starts out at a PPM of like 700 that's no good.  Because your plant's can really only handle so much, so if you start putting in nutrients your PPM can get too high without having the right amount of nutrients in your water.  and in your case you could have WAY too high of a PPM since your just following a feeding schedule and not your PPM. 

Hopefully I'm explaining this appropriately, I'm a little drunk at the  moment.  Sorry.


--------------------
Dude she isn't as young as she use to be.

-niteowl


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepsycle
Stranger


Registered: 12/20/09
Posts: 77
Last seen: 7 years, 3 months
Re: tried to self diagnos but things have gone south [Re: Hawksresurrection]
    #397505 - 04/07/10 10:08 AM (7 years, 7 months ago)

I do check it in the beggining to make sure its below 200
I was told that's originally why my plants had a mag. Def. But I get my water from the store and its always low, like mid 40s.
and about the Ph, u answered a question I was gonna ask
hawks, but until I find a new Ph meter I'm gonna have to adjust it to 6.1 to make
sure its not to low.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleHawksresurrection
 User Gallery


Registered: 12/05/08
Posts: 13,427
Trusted Cultivator
Re: tried to self diagnos but things have gone south [Re: psycle]
    #397981 - 04/07/10 10:31 PM (7 years, 7 months ago)

In all honesty your plants should do just fine at 6.1, but obviously you have a nutrient issue somewhere.


Just to clarify, the leaves that have already been damaged, due to either toxicity or deficiency, do not start looking better.  You can only see if the problem has been corrected by the new growth on a plant.  And if your late into flowering that could be difficult to do.


On top of the pH issue/nutrient level issue.  Have you been checking the temperature of the water in your reservoir?  Making sure that it doesn't get too hot.  If the water get's too warm it holds less oxygen in it, as well as becoming a breeding ground for harmful bacteria and fungi.  Also, do you have air stones in your res.??

I would also recommend using something like Sub-Culture in your reservoirs.  It will help to maintain a healthy flora in your root systems.


--------------------
Dude she isn't as young as she use to be.

-niteowl


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTcrib
Stranger

Registered: 09/03/09
Posts: 125
Re: tried to self diagnos but things have gone south [Re: Hawksresurrection]
    #398495 - 04/08/10 09:50 PM (7 years, 7 months ago)

late stages of potassium deficiency possibly


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinepsycle
Stranger


Registered: 12/20/09
Posts: 77
Last seen: 7 years, 3 months
Re: tried to self diagnos but things have gone south [Re: Tcrib]
    #399469 - 04/10/10 10:33 PM (7 years, 7 months ago)

water is cold to the touch, but no i do not check temperature. I am flushing both resevoirs, it was about time to start flushing the bigger one so i am leaving the water in there, but as for the clones when should i restore nutrient level.

Oh and found two spider mites in the past couple days, been rinsing leaves ever since.

can you order live lady bugs.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblecoda


Registered: 04/20/08
Posts: 4,734
Trusted Cultivator
Re: tried to self diagnos but things have gone south [Re: psycle]
    #399649 - 04/11/10 12:23 PM (7 years, 7 months ago)

yes you can order ladybugs.


--------------------


MFDoom666: sobriety kills my buzz every time.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineKaptKid
Spaced Pirate
Male User Gallery


Registered: 04/20/08
Posts: 5,516
Loc: Bright Side of the Sun
Last seen: 8 days, 10 hours
Re: tried to self diagnos but things have gone south [Re: coda]
    #399671 - 04/11/10 12:51 PM (7 years, 7 months ago)

http://www.naturescontrol.com/controls.html

predator bugs

Get the 4500. Looks like an army moving around the plants.


--------------------
Child of the 60's, Tripping ever sence.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop: Air Stone, pH Test Strips, Reagent Testing Kit

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Similar ThreadsPosterViewsRepliesLast post
* sick maui, need help. psycle 1,361 15 01/19/10 09:08 PM
by psycle
* leaves curling Dr. Awesome 2,517 4 05/15/09 03:18 AM
by Dr. Awesome
* Still have wilting leaves, *UPDATE*
( 1 2 all )
Grow 6,464 27 03/25/10 04:21 PM
by Grow
* Help dodeski 905 1 05/09/09 04:35 PM
by dodeski
* Yellow Specks trichome 2,525 7 11/16/09 10:00 PM
by Hawksresurrection
* Leaves not lookin so good??? screekrunner 3,749 9 02/17/10 01:19 AM
by Hawksresurrection
* clone in need of help? *DELETED*
( 1 2 all )
psycle 4,181 28 12/27/09 02:12 AM
by psycle
* marijuana plant problem solver......follow the steps to fix the crop!!
( 1 2 3 all )
lilmafia513 154,559 49 07/19/17 03:33 PM
by lilmafia513

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: FurrowedBrow, Magash, Data, Dr. Siekadellyk, phychotron, Miscusi
1,933 topic views. 1 members, 7 guests and 33 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:

Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.022 seconds spending 0.004 seconds on 19 queries.