Home | Community | Message Board



Please support our sponsors.

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Welcome to the Growery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: pH Test Strips

Jump to first unread post. Pages: 1
Offlinescreamphilling
Stranger
Registered: 04/22/10
Posts: 7
Last seen: 4 years, 7 months
bought a flowering clone / no new nodes?
    #621075 - 05/02/12 12:56 AM (4 years, 7 months ago)

hey guys.  2nd grow here.  I bought a GDP clone at a shady dispensary.    Thing is, it had a tiny little (pinky tip-sized) bud on the top.  I didn't know that this was bad at the time.

anyhow, it's been vegging for 4 weeks now under 4CFLs and has grown no new nodes or branches.  Just grows some fan leaves which then wilt off.    Has a very skinny single node.    it smells strongly of bud still and has lots of hairs.


is there any chance that it's gonna revert to veg or grow some branches?       

again, I bought it fully rooted and put it under 18/6 lighting.  It has been exactly 30 days now.


one thing i'm well aware of is that the pot is too large. (3gal)  I've compensated by watering it more often at the base of the stem so existing roots get more water.

yeah yeah, its a f-ed up grow.  Just trying to get some bud out of it before i get around to buying another clone and starting over.

other notes
*organic kellog's potting soil.  NO nutes or fertilizer to speak
*unknown ph temps and humidity.  temps max at 80s if i had to guess. in an unairconditioned closet with a PC fan running over the lights.
*4 26W cfls.  2 daylight / 2 warmlight


Edited by screamphilling (05/02/12 01:23 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleHawksresurrection
 User Gallery


Registered: 12/05/08
Posts: 13,294
Trusted Cultivator
Re: bought a flowering clone / no new nodes? [Re: screamphilling]
    #621078 - 05/02/12 01:23 AM (4 years, 7 months ago)

Hold on there man.  You're exacerbating the situation by watering it MORE.  That is NOT the thing to do.  You need to water is LESS.  The plant will throw roots out and access the other areas of the soil.  I put fresh clones into 3 gallons of soil with no issues.  You just don't water it for awhile.


It will start to revert back into vegetative state.  But you need to get the other parameters in check.  Stop overwatering, let the soil get nice and dry.  Make sure the pH of the water you give it is 6.5-7.  No nutrients besides something like Liquid Karma.  And patience.  Reverting back to veg can take time.


--------------------
Dude she isn't as young as she use to be.

-niteowl


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinescreamphilling
Stranger
Registered: 04/22/10
Posts: 7
Last seen: 4 years, 7 months
Re: bought a flowering clone / no new nodes? [Re: Hawksresurrection]
    #621080 - 05/02/12 01:26 AM (4 years, 7 months ago)

ah okay.  I only recently started watering it more.  originally had watered every 4 days or so.  (poked the soil down about 3 inches with my finger until it felt dry).

i started this extra watering when the plant felt dry one day and I deduced that it had no root growth.    I will stop this watering regimen again though.  thank you very much


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: pH Test Strips

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Similar ThreadsPosterViewsRepliesLast post
* curled and discolored leaves - sour diesel clone - w/ pics Pilze 4,038 9 11/30/09 02:48 AM
by Pilze
* is it okay to hav light far from clones
( 1 2 all )
desoul420 3,270 22 10/18/09 04:54 PM
by desoul420
* Crinkly leaved,stunted plant flowering well,healthy plants only hairs... DelBoycie 1,981 4 07/20/10 04:21 AM
by Hawksresurrection
* Wilted Clone, Need Advice Nightshade 4,221 4 06/23/09 12:20 AM
by Integra21
* Browning on top leaves, day 53 of flowering Mahavatar 1,136 4 02/07/11 01:31 PM
by Canaman
* Auto-flowering plant or light mix up? MushrooMan420 1,537 13 02/01/10 05:14 PM
by MushrooMan420
* HELP during flowering... 114425 1,149 12 02/22/10 12:56 PM
by mhbound
* 5th Week of Flowering, small buds and few trichs. mushhead91 7,684 8 05/14/11 01:00 AM
by MushrooMan420

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: FurrowedBrow, Magash, Dr. Siekadellyk, phychotron
723 topic views. 4 members, 325 guests and 39 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Avalon Magic Plants
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.035 seconds spending 0.004 seconds on 14 queries.