Home | Community | Message Board


Vaposhop
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feedback

Welcome to the Growery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineOjom
 User Gallery


Folding@home Statistics
Registered: 04/20/08
Posts: 333
Last seen: 1 year, 9 months
Forums not loading
    #374899 - 02/27/10 11:10 PM (7 years, 26 days ago)

The forums are not loading from the main page. I get the usual "we are performing upgrades for a better tomorrow" page where the forum list should be. However if I go to look at who's online there are plenty of people browsing the forums and if I click on a specific forum it loads that forum and I can jump from forum to forum, but if I go back to the main index I get the upgrade page again.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineNobodyImportant
Science Is Subculture
Male User Gallery


Registered: 05/03/08
Posts: 4,981
Loc: Jawjuh.
Last seen: 3 years, 10 months
Re: Forums not loading [Re: Ojom]
    #374904 - 02/27/10 11:16 PM (7 years, 26 days ago)

Same thing is happening for me :crankey:


--------------------
:bonghit:
Glass By: US Tubes, ZOB, Roor.de, Sheldon Black, Jerome Baker, Medicali, Kennaroo, Sand, Alex K, Local and Unknown Artists


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblematt
 User Gallery


Registered: 04/20/08
Posts: 4,246
Re: Forums not loading [Re: NobodyImportant]
    #374912 - 02/27/10 11:23 PM (7 years, 26 days ago)

This same shit happened the other day. I thought I was just really fucking drunk or something because I only experienced the problem for around one minute tops.

Iraqi Ythan and the maintenance message are coming up instead of the Forum Index. Everything else is functioning as it should. I had to use the search feature to navigate to WAF because I forgot waht the forum# was. :lol:




Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleStonethM
D.I.L.L.I.G.A.F.
Male User Gallery


Registered: 10/06/08
Posts: 24,183
Loc: No where ville, USA Flag
Re: Forums not loading [Re: matt]
    #374926 - 02/28/10 12:06 AM (7 years, 26 days ago)

It's different using the forum links in my threads in get around can't wait until they fix it.:rofl:


--------------------
:getstoned:


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feedback

Similar ThreadsPosterViewsRepliesLast post
* amazon banner causing slow loads coda 1,116 5 07/04/08 06:36 AM
by captain.koons
* All About New Forum Requests...
( 1 2 3 4 5 6 7 all )
geokillsA 46,011 127 02/08/11 07:34 PM
by The Anointed One
* monitor forum activity feature usg543 1,060 6 06/12/08 03:59 PM
by Atheist
* My Home versus Forum Index World Spirit 643 3 09/28/09 09:23 PM
by geokills
* medical use forum MistaUNGA 1,276 2 04/25/08 04:50 PM
by geokills
* Strain forum? Fuck Usernames 798 2 07/12/08 10:51 AM
by Sirius
* Glass Forum MistaUNGA 566 0 11/18/08 09:44 PM
by MistaUNGA
* Breeding Forum
Laysthepipe
1,458 4 04/21/08 10:51 PM
by geokills

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Thor, Link, Seuss, geokills
667 topic views. 0 members, 0 guests and 3 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Everything Mushrooms
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.018 seconds spending 0 seconds on 14 queries.