Home | Community | Message Board

RVF Garden Supply
Please support our sponsors.

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Welcome to the Growery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: HPS, pH Test Strips

Jump to first unread post. Pages: 1
Registered: 05/07/09
Posts: 13
Last seen: 2 years, 6 months
    #223932 - 05/07/09 04:31 PM (7 years, 5 months ago)

Hello I am new to the forum I need help with my garden. My plants fight with me, every grow cycle.
To start I have a baby area that they seem to do pretty good in. With using a 250w HPS 18 hrs on and 1 fan always on. The cuttings or seeds go into either stone-wool or rapid rooter plugs, hydro-ton, in plastic solo cups with drain holes punched in for drainage.
Then at around 1ft they get transferred into 6" net pots and the primary area with a 4'x8'flood table and 2x1000w HPS in 2 magnum XXXL hoods. I have coverings over the root area and reservoir of 100gal.
I have steadily refined the system and still nothing good happens in the growth cycle. I use Supernatural grow aqua at 150ppm with my water filtered through an R.O. unit @ 20 ppm to start. I am watering every 4 hours for 8 min and the lights on for 18 hours. I usually leach every 2weeks. My pH has been fluctuating mainly I believe this is from the blown clay hydro-ton, because my pH is steady other than when I added new hydro-ton or start a new cycle. Water temp @ mid to low 60's and pH out of the R.O. is around 5.2. With blower fan and oscillating fan temps seldom get hire than 84* and 58% humidity.
As I said the baby room seems to do great, but when they arrive @ there new home they seem to really hate it. They go from green and healthy to dwarfed sad pathetic things. Heavily, deep grooved, small yellowish wilty, turned under, it's just not even funny.
The last cycle was my first in 20years hydroponically and it took 3months to get them to an average of 22" and they looked the same way. They finally came round after I basically feed the 150ppm w/ 1tbs of leach in 60gal of solution for 1 week. They seemed to make a come back and I said "the hell with it," and put them in bud 12hrs and feed them, all supernatural- bloom aqua, bud blaster, super-bloom and sweet, at less than 600ppm and they finished beautifully. Just the best quality smoke. Everyone of my patience were impressed they finished at an average of 30". 6 plants yielded about 10oz. of usable dried bud. Since the 1st cycle I upgrade to the R.O. unit and the thermostat for heat and humidity. So I actually thought I had solved this problem, but since I started this cycle it seems things haven't changed at all.
PS I also use on a alternating basis H2O2 every other reservoir change with the next being hydrozyme. Am I over/under doing something? I don't have much hair, left please help.

these first two are of moma and a clone to give an idea of what they look like before they go out to the large table and if you are squeamish or fritened easily you may want to look away this is what they look like after transfer

Edited by dodeski (05/13/09 09:09 AM)

Post Extras: Print Post  Remind Me! Notify Moderator
Registered: 05/07/09
Posts: 13
Last seen: 2 years, 6 months
Re: Help [Re: dodeski]
    #224696 - 05/09/09 04:35 PM (7 years, 5 months ago)

I think I may have discovered my problem. Looking at my roots i discovered woodlice (pill bugs/sow bubs). could they be causing my problems. if so what is the best system of eradication? any help would be greatly appreciated :smile:

Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: HPS, pH Test Strips

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Similar ThreadsPosterViewsRepliesLast post
* molasses as organic pest control Phish_Dude 2,402 1 06/06/08 07:04 AM
by m3kgt
* Extremely slow growth, and dying leaves of small plants phaseflux 4,732 10 02/06/09 05:42 PM
by RapidRoots
* Electrolyte Imbalance or a Water Soluble Metal Deficiency dude7932288 3,163 16 09/04/08 12:21 AM
by dude7932288
* My plant is droopy! Mogus 1,921 6 07/17/08 03:54 PM
by Laysthepipe
* Hydroponic Deficiency NIBRAL 1,387 3 01/02/09 05:13 PM
by t0ad
* Please help me diagnosis this problem!!
( 1 2 all )
FurrowedBrowM 4,892 21 12/31/08 09:14 PM
by FurrowedBrow
* Using alcohol on spider mites! Chapter 4 2,300 11 11/01/08 02:41 PM
by captain.koons
* first post (UPDATED) cosmicfunguy 2,036 9 12/05/08 01:32 PM
by cosmicfunguy

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: FurrowedBrow, Magash, Dr. Siekadellyk, phychotron
734 topic views. 0 members, 13 guests and 23 web crawlers are browsing this forum.
Calendar Event: 05/07/55
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Everything Mushrooms
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.038 seconds spending 0.003 seconds on 14 queries.