Home | Community | Message Board



Please support our sponsors.

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Welcome to the Growery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop: pH Test Strips

Jump to first unread post. Pages: 1
OfflineJml417
Stranger
Registered: 03/15/17
Posts: 38
Last seen: 15 days, 17 hours
should i start over on clones or try to salvage
    #829031 - 10/16/17 07:57 PM (2 months, 14 hours ago)

i have clones that are in the aeropnic cloner, used gel, and clonex solution in water, with some hydroguard, , ive done it once before with my  buddy he brought me some snippings and we did same thing, only thing is i bought the cloner brand new the first time i did it and there was success, second time (currently) i have more than jsut a few clones and it just doesnt seem to be working i beilieve theres just some type of algae, like white /clear slime? idk if i  should toss the clones and jsut clean the cloner with bleach an rinse thoroughly, or if i just cut the clones higher up could i still save them for the next try? or should i just start all over, clean an get new snippings?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineBig Bear
Earf Child


Registered: 02/16/15
Posts: 280
Loc: In Love, On Time Flag
Last seen: 12 days, 47 minutes
Re: should i start over on clones or try to salvage [Re: Jml417]
    #829032 - 10/16/17 08:36 PM (2 months, 14 hours ago)

sounds like your water wasn't aerated enough and/or you didnt do a good job of cleaning the cloner.  I would take the cuts out, put them in a cup of water, then clean the whole thing super well with bleach and clean super thoroughly. 

They will either make it or they won't but if they are still green and halfway alive looking it never hurts to give it a shot.  You'd be amazed at the torture clones can endure and still root.  My old drunk ass bitch landlord one time plugged her cloner in to an outlet that was on a 12 12 timer and didnt notice for like a week until everything was god awful looking.  We fixed the issue and she salvaged about half the clones. 

If they aren't completely dead it never hurts to try.  I'm not a huge fan of cloners personally.  Id rather not gamble my entire clone racks like that.  Im a rock wool and dome kind of guy just bc my success is very close to 100%


--------------------
:gd_icon:Still Alive:gd_icon:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineRider420
Stranger

Registered: 06/21/17
Posts: 85
Last seen: 3 days, 12 hours
Re: should i start over on clones or try to salvage [Re: Big Bear]
    #829034 - 10/16/17 08:46 PM (2 months, 14 hours ago)

Quote:

Big Bear said: 
Id rather not gamble my entire clone racks like that.  Im a rock wool and dome kind of guy just bc my success is very close to 100%




I agree auto cloners do not a good job at best you will lose 5% of your clones.

Try soaking your clones in water and darkness for six hours after cutting then plant into rock wool adding cloning aid it gives the clones time to form a tissue clot at the cut and reduces wilting to next to nothing. I've got 100% success rate with this method.

Same advice for jml417 recut your clones and try the method I just explained.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineJml417
Stranger
Registered: 03/15/17
Posts: 38
Last seen: 15 days, 17 hours
Re: should i start over on clones or try to salvage [Re: Rider420]
    #829037 - 10/16/17 10:57 PM (2 months, 11 hours ago)

thank yous for the quick feedback greaaaaatly appriciated, this actually is my second time with these set of clones, and i cleaned my cloner, with bleach water, let it ran for at least 12 hours  then ran water for some time and tried again, i think imight recut the clones higher up, try again more thorough cleaning with bleach run again, and maybe scrub with rubbing alcohol before... sound good or should i toss them, do you think the clone stems are holding bad bacteria? but i am going to go to that method rider... maybe if it is a little cold and not as humid as they would like, could it like make them weak an build up bad bacteria? bcuz ive used it before but in a different room... that rooms is now occupied no space


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineTheman
Stranger
 User Gallery


Registered: 10/06/16
Posts: 328
Last seen: 16 days, 14 hours
Re: should i start over on clones or try to salvage [Re: Jml417]
    #829041 - 10/17/17 04:33 AM (2 months, 6 hours ago)

U can clean stem if u like. Dilute peroxide. Also ph ur water and clome gel has antimocrobials usually.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop: pH Test Strips

Cannabis, Marijuana, Ganja & Greens >> Cannabis Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Cloning 101... A tutorial
( 1 2 all )
lilmafia513 13,815 22 09/02/14 06:32 PM
by lilmafia513
* Best way to clone? RasJeph 2,734 16 09/03/11 11:29 AM
by OrgoneConclusion
* EZ Cloner Tips
( 1 2 all )
KaptKid 22,741 23 01/11/13 12:29 PM
by skunkster
* DIY- Build your own Aeroponic cloner!
( 1 2 3 4 all )
azshroomer 49,808 77 05/03/13 01:33 PM
by P-O
* cloner toonie 676 2 05/05/12 10:41 PM
by 13buds
* Question about clones. Jraft 1,346 4 05/09/08 09:35 PM
by just me
* clones?
( 1 2 all )
budgrowerwannabe
2,478 21 02/20/13 03:20 PM
by Javadog
* composted h/manure as cloning medium? Mahavatar 1,319 4 09/17/09 02:01 PM
by Mahavatar

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: FurrowedBrow, Magash, Data, Dr. Siekadellyk, phychotron, Miscusi
138 topic views. 0 members, 71 guests and 75 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Avalon Magic Plants
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.02 seconds spending 0.006 seconds on 19 queries.